Register




Thread Closed 
Charging Fan over run.
06-26-2012, 12:21 PM (This post was last modified: 06-30-2012 01:30 AM by osbrook.)
Post: #1
Charging Fan over run.
I have only charged mine once and noted that after charging finished the Fan kept running until I disconnected the mains lead. Does anybody else's do this?

It consumes 20W with the Fan running after charging is complete. Which is not good.

[u]Update[/u

Having had more time to test. It does turn off the cooling fan, Takes a lot longer than expected. I had assumed 30mins would be plenty as it all felt cool,. I left it several hours after charging finished and when checking the fan had stopped.

Chris
Find all posts by this user
06-27-2012, 10:51 PM
Post: #2
RE: Charging Fan over run.
Hi Chris,

Mine does the same it does go off after a bit its part of the cooling down process, i did get a message from Renault i will see if i can dig it out and next time i charge i will see if i can time it to see how long it takes to switch off

Regards,
Sam
Find all posts by this user
06-28-2012, 07:37 AM
Post: #3
RE: Charging Fan over run.
(06-27-2012 10:51 PM)anders Wrote:  Hi Chris,

Mine does the same it does go off after a bit its part of the cooling down process, i did get a message from Renault i will see if i can dig it out and next time i charge i will see if i can time it to see how long it takes to switch off

Regards,
Sam

Thanks Sam. That will help. I felt mine and it had cooled right off yet the Fan was still running. I know if you kill the main supply while it is hot the fan comes on using the battery. But had expected the fan to stop when cold.

Chris
Find all posts by this user
07-18-2012, 08:22 AM
Post: #4
RE: Charging Fan over run.
The fan cut off is very hit and miss. Some times it stops some times it is still going 8 hours latter.

Very annoying, means I have to keep checking, and waiting for a while after the 100% charge.

I hope the September update fixes this.

Chris
Find all posts by this user
07-19-2013, 09:52 AM (This post was last modified: 07-19-2013 09:54 AM by Buzby.)
Post: #5
RE: Charging Fan over run.
Chris, Did you get the update - and was this a dealer firmware refresh?

On my bike, there used to be a 1hr overrun on the plenum fans - the duration relating to the temp inside the battery compartment. After a firmware flash (supposedly faster running of the bike) I noticed that the fans ran permanently when 240v was applied!

I wish I hadn't bothered!

My solution is now to charge from an off-peak circuit, which is only live between 00:00 and 08:30.
Find all posts by this user
07-19-2013, 10:15 AM
Post: #6
RE: Charging Fan over run.
(07-19-2013 09:52 AM)Buzby Wrote:  Chris, Did you get the update - and was this a dealer firmware refresh?

On my bike, there used to be a 1hr overrun on the plenum fans - the duration relating to the temp inside the battery compartment. After a firmware flash (supposedly faster running of the bike) I noticed that the fans ran permanently when 240v was applied!

I wish I hadn't bothered!

My solution is now to charge from an off-peak circuit, which is only live between 00:00 and 08:30.

No there wasn't an update and I tend to turn it off after an hour of over run. However two may be three times it has turned itself off. But cannot be relied on.

Chris
http://www.Twizyowners.com
Find all posts by this user
Thread Closed 


Forum Jump: