Renault Z.E. Forums – Fluence, Kangoo, ZOE, & Twizy
Heating problems - Printable Version

+- Renault Z.E. Forums – Fluence, Kangoo, ZOE, & Twizy (http://www.renaultzeforum.com/forums)
+-- Forum: Renault Z.E. Forums (/Forum-Renault-Z-E-Forums)
+--- Forum: Renault ZOE Forums (/Forum-Renault-ZOE-Forums)
+--- Thread: Heating problems (/Thread-Heating-problems)



Heating problems - Grahamj - 01-22-2017 10:11 AM

Hello Folks. We have had our new Zoe since March 2016, and as the current cold spell in the UK has arrived, we have been using the pre-heat function, by pressing the button on the key-card. The heating has been fine (both pre-heat and usual) up until last Monday, when the cabin heating failed to produce more than mild (virtually undetectable) heat, as opposed to the usual generous heat output we have come to expect. We took the car to the dealer on Tuesday, and after a short time, the dealer called to say that all was fine and no fault found (so an intermittent fault - maybe the act of attaching the service computer reset the system?). The heating had returned to normal, but the next day the fault recurred and has remained so. Any thoughts on how the fault can be rectified please?


RE: Heating problems - Buzby - 01-22-2017 07:08 PM

Is this the pre-journey (timed) heating, rather than on-journey heating? I have found occasions when the timed heating didn't cut in, but it appeared a random failure and nothing that could be identified as a 'fault'.


RE: Heating problems - Grahamj - 01-22-2017 10:26 PM

Hi. This is a fault with the regular cabin heating. I have now managed to fix the fault (albeit maybe just a temp fix), by following these instructions on SpeakEV: https://speakev.com/threads/how-to-fix-broken-heating.24841/ .