Fluence and rolec charge point problem - Renault Z.E. Forum
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 03-02-2015, 06:14 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 22
Fluence and rolec charge point problem

Hi all,

has anybody successfully charged their fluence with a rolec 32a charge point with a tethered cable?

we had one installed and have never managed to charge successfully, it constantly clicks on and of in quick succession leaving "flo" flashing indicator lights like a christmas tree!

i am in discussions with them at the moment with my argument being there aren't that many fluences out there so how do they know their charge points are compatible especially with the recent cable recall due to the plug issue

any feedback very welcome!!!
joel10873 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 03-02-2015, 07:18 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 22
RE: Fluence and rolec charge point problem

just as an addendum to this, would people be kind enough to share what charge points / setup they have that work successfully? if i end up forking out for a replacement at who knows what cost i would like to be sure of getting one that works!!!
joel10873 is offline  
post #3 of 16 (permalink) Old 03-03-2015, 02:29 PM
Super Moderator
 
Join Date: Jun 2013
Posts: 707
RE: Fluence and rolec charge point problem

Yes - Fluence and a 32a Wallpod in use tri-weekly for over a year with no incident. Satisfying klunk as the charge is initiated, are you getting the start/stop emails... and does it restart itself?
Buzby is offline  
post #4 of 16 (permalink) Old 03-03-2015, 02:39 PM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 22
RE: Fluence and rolec charge point problem

Quote:
Originally Posted by Buzby
Yes - Fluence and a 32a Wallpod in use tri-weekly for over a year with no incident. Satisfying klunk as the charge is initiated, are you getting the start/stop emails... and does it restart itself?
Hi Buzby,

thanks for your reply, is yours a Rolec wall pod? once it has clicked on to charge does it stay on until fully charged or does it clunk on and off fairly frequently while charging?

Our once plugged in started to charge but then will intermittently click on and off and the lights on the car flash as if its been disconnected and reconnected, sometimes it will click on and off maybe three or four times in 30 seconds, is this normal?

i am unsure what you mean by start/stop emails?

many thanks
joel10873 is offline  
post #5 of 16 (permalink) Old 03-03-2015, 06:24 PM
Super Moderator
 
Join Date: Jun 2013
Posts: 707
RE: Fluence and rolec charge point problem

Yes, only Rolec make the wallpod. The only time I get what you describe is very occasionally when the incoming line voltage drops to 228v. When it goes back up the car initiates the charging sequence again.

By emails, I mean the ZE Services app - which shows you remotely what is happening at the car (charging/not charging - plugged in/disconnected). The Web version lets you set up an email alert when charging is interrupted, and i find this incredibly useful.
Buzby is offline  
post #6 of 16 (permalink) Old 03-04-2015, 03:59 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 22
RE: Fluence and rolec charge point problem

Quote:
Originally Posted by Buzby
Yes, only Rolec make the wallpod. The only time I get what you describe is very occasionally when the incoming line voltage drops to 228v. When it goes back up the car initiates the charging sequence again.

By emails, I mean the ZE Services app - which shows you remotely what is happening at the car (charging/not charging - plugged in/disconnected). The Web version lets you set up an email alert when charging is interrupted, and i find this incredibly useful.
do you use your own renault cable on the wall pod or do you have the one with the tethered cable?
joel10873 is offline  
post #7 of 16 (permalink) Old 03-04-2015, 10:50 AM
Super Moderator
 
Join Date: Jun 2013
Posts: 707
RE: Fluence and rolec charge point problem

I had no choice, it was a tethered lead or nothing. That said, it has worked well - don't wind/unwind the cable constantly, as the mechanical stresses will quickly mean a replacement is required sooner than later.
Buzby is offline  
post #8 of 16 (permalink) Old 03-04-2015, 11:30 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 22
RE: Fluence and rolec charge point problem

Quote:
Originally Posted by Buzby
I had no choice, it was a tethered lead or nothing. That said, it has worked well - don't wind/unwind the cable constantly, as the mechanical stresses will quickly mean a replacement is required sooner than later.
thank you thats a great help, i don't suppose you have solar panels too do you? our charger is misbehaving and i am trying to rule out every option!
joel10873 is offline  
post #9 of 16 (permalink) Old 03-04-2015, 03:10 PM
Super Moderator
 
Join Date: Jun 2013
Posts: 707
RE: Fluence and rolec charge point problem

Yes - I have 3.95kW of solar PV and watch with pride as my captured energy is costing me nothing now. (They went in 8 weeks ago). The Rolec was fine both before and after installation.
Buzby is offline  
post #10 of 16 (permalink) Old 03-08-2015, 01:54 PM
Banned
 
Join Date: Feb 2015
Posts: 9
RE: Fluence and rolec charge point problem

Quote:
Originally Posted by joel10873

Our once plugged in started to charge but then will intermittently click on and off and the lights on the car flash as if its been disconnected and reconnected, sometimes it will click on and off maybe three or four times in 30 seconds, is this normal?
The car will only stop charging in 3 cases:
1. Charging complete
2. Low incoming voltage
3. Control pilot signal absent

You can check number 2 with a multimeter with MIN function connected to a nearby outlet.

Number 3 would be a problem with the the evse or the cable or the plug.

I dont think its healthy for the car charger and relays to click so many times.
alexmol is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome